html5shiv - 让IE9以下的IE支持HTML5元素

现在越来越多的人html5,可以说html5已经成为主流,但是ie大部分版本(IE9以下版本)都不支持html5元素。可是在国内还有很多人在使用ie9以下版本。让我们用html5辛辛苦苦布局好的页面在这些IE版本下显得是一塌糊涂。为了让这不同的IE版本之间能"认识"HTML5元素,开源的html5s[......]

阅读全文

Tags: ,
飞鱼